Resolved
Issues loading Linear client and API

Started
February 08, 2023 at 9:31 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    February 08, 2023 at 11:11 AM

    Any issues loading Linear, or integrations using the API, should be resolved now. If you continue to experience issues, please let us know at support@linear.app.

  • Monitoring
    February 08, 2023 at 10:02 AM

    We have rolled back recent changes and are currently monitoring the result.
    Services should be running as expected but we are still investigating the root cause.

  • Investigating
    February 08, 2023 at 9:31 AM

    We are currently investigating this incident and are working on mitigating.