Resolved
Linear API is inaccessible

Started
March 06, 2023 at 8:21 AM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    March 06, 2023 at 10:20 AM

    This incident has been resolved. If you're still seeing issues please try hard refresh (CMD+Shift+R on Mac | CTRL+Shift+R on Win) or force quitting your browser/app.

  • Monitoring
    March 06, 2023 at 9:16 AM

    We implemented a fix and are currently monitoring the result and you should see connections come back online.

  • Investigating
    March 06, 2023 at 8:21 AM

    Linear API is down. We're investigating the root cause.