Resolved
Investigating degraded performance

Started
March 15, 2023 at 2:49 PM
Status
Resolved after about 5 hours

Impact

Degraded performance
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    March 15, 2023 at 8:07 PM

    This incident has been resolved.

  • Monitoring
    March 15, 2023 at 4:25 PM

    We're still investigating intermittent network errors, some users may see connection already restored.

  • Investigating
    March 15, 2023 at 2:49 PM

    We are currently investigating slowness with database. You may see slowness with syncing, loading your workspace or updating issues.