Resolved
Ongoing DDoS against Linear's services

Started
October 13, 2022 at 7:33 PM
Status
Resolved after about 19 hours

Impact

Degraded performance
Affected
Application
Desktop app
Web app
  • Resolved
    October 14, 2022 at 2:17 PM

    We have mitigated the DDoS and we will continue working to prepare our infrastructure and procedures to prevent any further disruptions of this nature.

  • Monitoring
    October 14, 2022 at 4:01 AM

    The attack is ongoing and we're continuing to monitor and adjust our approach as necessary.

  • Monitoring
    October 13, 2022 at 10:54 PM

    Linear's core features are working well, but the attack is ongoing. We're monitoring and adjusting our approach as necessary.

  • Monitoring
    October 13, 2022 at 8:24 PM

    We implemented a fix and currently monitoring the result. You should now be able to load Linear, with the exception of the homepage.

  • Identified
    October 13, 2022 at 7:47 PM

    We're experiencing a DDoS attack, which is responsible for issues loading Linear. We're working to mitigate the impact.

  • Investigating
    October 13, 2022 at 7:33 PM

    We are currently investigating issues with Linear's availability. We'll update you when more details are available.