Resolved
Reports of Linear not loading for some users

Started
October 17, 2022 at 9:54 AM
Status
Resolved after 19 minutes

Impact

Degraded performance
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    October 17, 2022 at 10:13 AM

    A database migration caused our servers to crash but we have rolled back this migration and this incident is now resolved.

  • Monitoring
    October 17, 2022 at 10:03 AM

    We have implemented a fix and are currently monitoring the results. We'll post an update when we have further news.

  • Investigating
    October 17, 2022 at 9:54 AM

    We are currently investigating reports of Linear not loading for some users. We will update with further news shortly.