Resolved
Investigating degraded performance

Started
December 05, 2022 at 8:08 PM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Investigating
    December 05, 2022 at 8:08 PM

    We are investigating reports of degraded performance and delayed tasks (e.g. webhooks, imports).

  • Resolved
    December 05, 2022 at 8:08 PM

    The issue has been resolved and tasks should be running as normal. Data should not have been affected and most delayed tasks should now run or will run shortly. A few specific tasks may need to be rerun (e.g. Linear links posted in Slack during the incident will not unfurl automatically).