Resolved
Problems creating issues in Linear

Started
December 21, 2022 at 12:19 PM
Status
Resolved after 14 minutes

Impact

Degraded performance
Affected
Application
Desktop app
Sync
Web app
  • Resolved
    December 21, 2022 at 12:33 PM

    We uncovered a bad deploy which we have reverted and things are now fixed. Thanks for your patience while we resolved this.

  • Investigating
    December 21, 2022 at 12:19 PM

    We've received reports that users are unable to create new issues in Linear and are currently investigating.