Resolved
Problems loading workspace data

Started
December 22, 2022 at 12:29 AM
Status
Resolved after 10 minutes

Impact

Partial outage
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    December 22, 2022 at 12:40 AM

    Error rates have returned to normal benchmarks. We have more work to do to understand the root causes here, but users should now be able to use Linear as expected. If you continue to experience issues, please let us know at support@linear.app.

  • Investigating
    December 22, 2022 at 12:29 AM

    We're investigating elevated error rates and reports of users seeing "Error loading workspace data" messages.