Investigating degraded performance
Resolved
Degraded performance
Lasted for 5h

This incident has been resolved.

Wed, Mar 15, 2023, 08:07 PM
1 year ago
Affected components
Linear application
Updates

Resolved

This incident has been resolved.

Wed, Mar 15, 2023, 08:07 PM
3h earlier...

Monitoring

We're still investigating intermittent network errors, some users may see connection already restored.

Wed, Mar 15, 2023, 04:25 PM
1h earlier...

Investigating

We are currently investigating slowness with database. You may see slowness with syncing, loading your workspace or updating issues.

Wed, Mar 15, 2023, 02:49 PM