Linear API is inaccessible
Resolved
Full outage
Lasted for 1h

This incident has been resolved. If you're still seeing issues please try hard refresh (CMD+Shift+R on Mac | CTRL+Shift+R on Win) or force quitting your browser/app.

Mon, Mar 6, 2023, 09:20 AM
1 year ago
Affected components
Linear application
Updates

Resolved

This incident has been resolved. If you're still seeing issues please try hard refresh (CMD+Shift+R on Mac | CTRL+Shift+R on Win) or force quitting your browser/app.

Mon, Mar 6, 2023, 09:20 AM
1h earlier...

Monitoring

We implemented a fix and are currently monitoring the result and you should see connections come back online.

Mon, Mar 6, 2023, 08:16 AM
55m earlier...

Investigating

Linear API is down. We're investigating the root cause.

Mon, Mar 6, 2023, 07:21 AM