Issues loading Linear client and API
Resolved
Partial outage
Lasted for 1h

Any issues loading Linear, or integrations using the API, should be resolved now. If you continue to experience issues, please let us know at support@linear.app.

Wed, Feb 8, 2023, 10:11 AM
1 year ago
Affected components
Linear application
Updates

Resolved

Any issues loading Linear, or integrations using the API, should be resolved now. If you continue to experience issues, please let us know at support@linear.app.

Wed, Feb 8, 2023, 10:11 AM
1h earlier...

Monitoring

We have rolled back recent changes and are currently monitoring the result.Services should be running as expected but we are still investigating the root cause.

Wed, Feb 8, 2023, 09:02 AM
31m earlier...

Investigating

We are currently investigating this incident and are working on mitigating.

Wed, Feb 8, 2023, 08:31 AM