Elevated error rate
Resolved
Partial outage
Lasted for 4m

Issue has been resolved.

Thu, Jan 26, 2023, 08:05 PM
1 year ago
Affected components
Linear application
Updates

Resolved

Issue has been resolved.

Thu, Jan 26, 2023, 08:05 PM

Investigating

We are currently investigating this incident.

Thu, Jan 26, 2023, 08:01 PM