Problems loading workspace data
Resolved
Partial outage
Lasted for 11m

Error rates have returned to normal benchmarks. We have more work to do to understand the root causes here, but users should now be able to use Linear as expected. If you continue to experience issues, please let us know at support@linear.app.

Wed, Dec 21, 2022, 11:40 PM
1 year ago
Affected components
Linear application
Updates

Resolved

Error rates have returned to normal benchmarks. We have more work to do to understand the root causes here, but users should now be able to use Linear as expected. If you continue to experience issues, please let us know at support@linear.app.

Wed, Dec 21, 2022, 11:40 PM
11m earlier...

Investigating

We're investigating elevated error rates and reports of users seeing "Error loading workspace data" messages.

Wed, Dec 21, 2022, 11:29 PM