Problems creating issues in Linear
Resolved
Degraded performance
Lasted for 14m

We uncovered a bad deploy which we have reverted and things are now fixed. Thanks for your patience while we resolved this.

Wed, Dec 21, 2022, 11:33 AM
1 year ago
Affected components
Linear application
Updates

Resolved

We uncovered a bad deploy which we have reverted and things are now fixed. Thanks for your patience while we resolved this.

Wed, Dec 21, 2022, 11:33 AM
14m earlier...

Investigating

We've received reports that users are unable to create new issues in Linear and are currently investigating.

Wed, Dec 21, 2022, 11:19 AM