Issues logging into Linear for some users
Resolved
Partial outage
Lasted for 1d

This issue is now resolved. We are continuing to investigate the root cause. If you run into further problems, please try restarting your browser and reach out to us for support.

Fri, Nov 4, 2022, 02:42 PM
1 year ago
Affected components
Linear application
Updates

Resolved

This issue is now resolved. We are continuing to investigate the root cause. If you run into further problems, please try restarting your browser and reach out to us for support.

Fri, Nov 4, 2022, 02:42 PM
20h earlier...

Monitoring

Restarting your browser will allow Linear to run normally. We're continuing to address the cause of this issue.

Thu, Nov 3, 2022, 06:13 PM
3h earlier...

Monitoring

We are continuing to work on a fix for this incident. A recommended workaround is to use the Linear desktop app or a browser that isn't Chrome.

Thu, Nov 3, 2022, 02:39 PM
4h earlier...

Investigating

We are currently investigating login issues to the Linear app and web version for a subset of users.

Thu, Nov 3, 2022, 10:29 AM