Ongoing DDoS against Linear's services
Resolved
Degraded performance
Lasted for 18h

We have mitigated the DDoS and we will continue working to prepare our infrastructure and procedures to prevent any further disruptions of this nature.

Fri, Oct 14, 2022, 02:17 PM
1 year ago
Affected components
Linear application
Updates

Resolved

We have mitigated the DDoS and we will continue working to prepare our infrastructure and procedures to prevent any further disruptions of this nature.

Fri, Oct 14, 2022, 02:17 PM
10h earlier...

Monitoring

The attack is ongoing and we're continuing to monitor and adjust our approach as necessary.

Fri, Oct 14, 2022, 04:01 AM
5h earlier...

Monitoring

Linear's core features are working well, but the attack is ongoing. We're monitoring and adjusting our approach as necessary.

Thu, Oct 13, 2022, 10:54 PM
2h earlier...

Monitoring

We implemented a fix and currently monitoring the result. You should now be able to load Linear, with the exception of the homepage.

Thu, Oct 13, 2022, 08:24 PM
37m earlier...

Identified

We're experiencing a DDoS attack, which is responsible for issues loading Linear. We're working to mitigate the impact.

Thu, Oct 13, 2022, 07:47 PM
14m earlier...

Investigating

We are currently investigating issues with Linear's availability. We'll update you when more details are available.

Thu, Oct 13, 2022, 07:33 PM