Investigating slow performance
Resolved
Lasted for 20m

One of our servers was slow in processing requests, so some users saw intermittent performance problems. We restarted our servers which fixed the problems.

We'll investigate why this happened and what we can do to prevent these problems in the future.

Mon, Sep 5, 2022, 08:50 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

One of our servers was slow in processing requests, so some users saw intermittent performance problems. We restarted our servers which fixed the problems.

We'll investigate why this happened and what we can do to prevent these problems in the future.

Mon, Sep 5, 2022, 08:50 AM
20m earlier...

Investigating

We are currently investigating reports of slowness.

Mon, Sep 5, 2022, 08:30 AM