Linear may be slow to load for a subset of users
Resolved
Degraded performance
Lasted for 7m

We just resolved the issue. Thanks for your patience while we worked on this.

Fri, Jun 24, 2022, 02:19 PM
1 year ago
Affected components
Linear application
Updates

Resolved

We just resolved the issue. Thanks for your patience while we worked on this.

Fri, Jun 24, 2022, 02:19 PM

Investigating

We are currently investigating this incident which may be impacting some users and will post further updates shortly.

Fri, Jun 24, 2022, 02:12 PM