Linear is inaccessible
Resolved
Lasted for 1h

Everything is back to normal.

Tue, Jun 21, 2022, 07:53 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Everything is back to normal.

Tue, Jun 21, 2022, 07:53 AM
1h earlier...

Monitoring

Linear has been down due to a problem with Cloudflare. The outage also prevented us from updating this status page. Systems are getting back to normal now.

Tue, Jun 21, 2022, 06:50 AM