CPU is spiking on desktop app and Google Chrome browser
Resolved
Degraded performance
Lasted for 39m

We identified the root cause and have applied a fix. If you still notice any problems, a restart should ensure Linear is no longer taking up your CPU.

Mon, May 9, 2022, 11:22 AM
2 years ago
Affected components
Linear application
Updates

Resolved

We identified the root cause and have applied a fix. If you still notice any problems, a restart should ensure Linear is no longer taking up your CPU.

Mon, May 9, 2022, 11:22 AM
39m earlier...

Investigating

We are currently investigating this incident and will update here with more information as we have it.

Mon, May 9, 2022, 10:43 AM