Sync & login problems in the app
Resolved
Full outage
Lasted for 1h

We've reconnected the Sentry integrations

Fri, Apr 22, 2022, 07:56 AM
2 years ago
Affected components
Linear application
Updates

Resolved

We've reconnected the Sentry integrations

Fri, Apr 22, 2022, 07:56 AM
17m earlier...

Monitoring

We have disconnected all Sentry integrations for the moment, and the app is starting to function normally.

Fri, Apr 22, 2022, 07:39 AM

Identified

We have identified the issue and are deploying a fix.

As part of this fix, all Sentry integrations will be turned off temporarily.

Fri, Apr 22, 2022, 07:30 AM
16m earlier...

Identified

We are continuing to work on a fix for this incident.

Fri, Apr 22, 2022, 07:14 AM
21m earlier...

Investigating

We are currently investigating this incident.

Fri, Apr 22, 2022, 06:53 AM