Figma links are slow to render previews
Resolved
Lasted for 3h

Performance issues have been resolved related to Figma's API and Figma embedding is working normally.

Mon, Mar 14, 2022, 05:52 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Performance issues have been resolved related to Figma's API and Figma embedding is working normally.

Mon, Mar 14, 2022, 05:52 PM
3h earlier...

Investigating

We are currently investigating why Figma embeds may take several minutes to preview the Figma file within Linear.

You can add Figma links without the preview in the meantime using CTRL+L to add URLs, as a hyperlinked text or by temporarily disabling the integration. (Previous Figma previews will not be affected)

Mon, Mar 14, 2022, 02:18 PM