Downtime
Resolved
Full outage
Lasted for 21m

We just resolved the issue!

Wed, Feb 9, 2022, 08:30 AM
2 years ago
Affected components
Linear application
Updates

Resolved

We just resolved the issue!

Wed, Feb 9, 2022, 08:30 AM

Monitoring

We implemented a fix and currently monitoring the result.

Wed, Feb 9, 2022, 08:21 AM

Identified

We have found the issue and are deploying a fix

Wed, Feb 9, 2022, 08:19 AM
10m earlier...

Investigating

We are currently investigating this incident.

Wed, Feb 9, 2022, 08:09 AM