Unscheduled downtime
Resolved
Partial outage
Lasted for 3m

We just resolved the issue! Sorry about the disturbance!

Tue, Feb 8, 2022, 07:54 AM
2 years ago
Affected components
Linear application
Updates

Resolved

We just resolved the issue! Sorry about the disturbance!

Tue, Feb 8, 2022, 07:54 AM

Identified

Problem reaching Linear servers. We are currently investigating this incident.

Tue, Feb 8, 2022, 07:51 AM