Sentry integration is unable to connect
Resolved
Partial outage
Lasted for 48m

Issues with integrating Sentry have been resolved. You should be able to install Sentry. If you tried it before and the integration was left in "pending" status, remove it first and try again.

Mon, Jan 31, 2022, 03:23 PM
2 years ago
Affected components
Linear application
Updates

Resolved

Issues with integrating Sentry have been resolved. You should be able to install Sentry. If you tried it before and the integration was left in "pending" status, remove it first and try again.

Mon, Jan 31, 2022, 03:23 PM
48m earlier...

Investigating

We received user reports that Sentry integrations have disconnected and that user are unable to reconnect. We are currently investigating this incident.

Mon, Jan 31, 2022, 02:35 PM