Service provider outage
Resolved
Partial outage
Lasted for 42m

Resolved, but we'll continue to monitor

Tue, Nov 16, 2021, 05:31 PM
2 years ago
Affected components
Linear application
Updates

Resolved

Resolved, but we'll continue to monitor

Tue, Nov 16, 2021, 05:31 PM
18m earlier...

Monitoring

We're tentatively back online and monitoring the situation as sync load is increased.

Tue, Nov 16, 2021, 05:13 PM
24m earlier...

Monitoring

We are currently monitoring an outage with Google Cloud Platform.

Tue, Nov 16, 2021, 04:49 PM