Application slowness
Resolved
Degraded performance
Lasted for 12m

Our database experienced slowness. Application performance is now back to normal and we'll keep monitoring the situation.

Tue, Jun 1, 2021, 03:08 PM
2 years ago
Affected components
Linear application
Updates

Resolved

Our database experienced slowness. Application performance is now back to normal and we'll keep monitoring the situation.

Tue, Jun 1, 2021, 03:08 PM
12m earlier...

Investigating

We are currently investigating incident which is causing slowness in the application.

Tue, Jun 1, 2021, 02:56 PM