Service disruption
Resolved
Degraded performance
Lasted for 4h

Everything is back to normal. We'll post an update in what happened and what actions we will take to prevent similar incidents as soon as possible.

Thu, Apr 22, 2021, 12:04 PM
3 years ago
Affected components
Linear application
Updates

Resolved

Everything is back to normal. We'll post an update in what happened and what actions we will take to prevent similar incidents as soon as possible.

Thu, Apr 22, 2021, 12:04 PM
1h earlier...

Monitoring

The systems seems to be running fine now. We're still monitoring the situation.

Thu, Apr 22, 2021, 11:03 AM
1h earlier...

Monitoring

We implemented a fix and currently monitoring the result.

Thu, Apr 22, 2021, 09:33 AM
27m earlier...

Monitoring

We have taken down the service as we continue to remedy the situation.

Thu, Apr 22, 2021, 09:06 AM
15m earlier...

Identified

We have identified the issue and are working on a solution.

Thu, Apr 22, 2021, 08:51 AM
49m earlier...

Investigating

We're having some problems with our api, so clients can't sync their changes. Working on bringing it back up.

Thu, Apr 22, 2021, 08:02 AM