Limited data exposure in beta program
Affected components
US Region – Linear application
Updates

Resolved

After further investigation into the issue that caused us to disable imports temporarily, we identified limited data exposure in an upcoming product feature. Today we published a post-mortem with more details:

2023-06-06 Limited data exposure in beta program

Thu, Jun 8, 2023, 07:22 AM

Resolved

We've resolved the underlying issue and have re-enabled imports to Linear. We're continuing to investigate the impact of this issue and will share more details when available.

Tue, Jun 6, 2023, 09:21 AM(1 day earlier)

Investigating

We're investigating an problem with our importers. Until we're confident the feature is fully reliable, we have disabled importing to Linear as a precaution.

Tue, Jun 6, 2023, 06:58 AM(2 hours earlier)