Performance degradation on public API
Resolved
Degraded performance
Lasted for 33m

Performance of our public API is back to normal.

Thu, Jul 6, 2023, 09:45 PM
10 months ago
Affected components
Linear GraphQL API
Updates

Resolved

Performance of our public API is back to normal.

Thu, Jul 6, 2023, 09:45 PM
33m earlier...

Investigating

Our public API is performing slower than it should be; we're investigating to determine the problem.

Thu, Jul 6, 2023, 09:12 PM