Degraded performance on client
Resolved
Degraded performance
Lasted for 1d

Performance has recovered.

Wed, Jul 12, 2023, 10:01 AM
10 months ago
Affected components
Linear application
Updates

Resolved

Performance has recovered.

Wed, Jul 12, 2023, 10:01 AM
1d earlier...

Monitoring

The impact of this incident has been mitigated, and we're working to better understand the root cause. We're monitoring our fix and continuing to investigate.

Mon, Jul 10, 2023, 05:23 PM
16m earlier...

Investigating

You may notice slow performance or difficulty connecting to Linear. We're investigating now and will keep this page updated as we know more

Mon, Jul 10, 2023, 05:06 PM