Issues creating and linking issues from the Zendesk integration
Resolved
Partial outage
Lasted for 15m

Functionality is restored to the Zendesk integration, users can now create and link issues.

Tue, Jul 11, 2023, 12:56 PM
10 months ago
Affected components
Linear GraphQL API
Updates

Resolved

Functionality is restored to the Zendesk integration, users can now create and link issues.

Tue, Jul 11, 2023, 12:56 PM
15m earlier...

Investigating

Users may encounter issues with the Zendesk integration for Linear being unresponsive. We are investigating the root cause and will update with news as soon as we know more.

Tue, Jul 11, 2023, 12:40 PM