Favorites are missing from sidebar
Resolved
Degraded performance
Lasted for 24m

Favorited items have been restored to your sidebar. You may need to refresh Linear to get the latest changes. (⌘+R on Mac | Ctrl+R on Windows).

Tue, Jul 11, 2023, 02:42 PM
10 months ago
Affected components
Linear application
Updates

Resolved

Favorited items have been restored to your sidebar. You may need to refresh Linear to get the latest changes. (⌘+R on Mac | Ctrl+R on Windows).

Tue, Jul 11, 2023, 02:42 PM
24m earlier...

Investigating

You may see your favorited items missing in your sidebar. We are investigating the problem and working to restore them back to previous states as soon as possible.

Tue, Jul 11, 2023, 02:17 PM