Delays syncing reactions
Resolved
Degraded performance
Lasted for 1h

All reactions not properly synced earlier today have been restored and will appear as expected. Thank you for your patience.

Wed, Jul 12, 2023, 08:39 PM
10 months ago
Affected components
Linear application
Linear GraphQL API
Updates

Resolved

All reactions not properly synced earlier today have been restored and will appear as expected. Thank you for your patience.

Wed, Jul 12, 2023, 08:39 PM
1h earlier...

Identified

To correct the previous message: we will be able to restore all reactions made during this time period, including cases in which the local database has been refreshed.

We are preparing the job to restore these reactions and will continue to post new updates as they are available.

Wed, Jul 12, 2023, 07:36 PM
10m earlier...

Identified

Comment reactions were not synced appropriately starting at 8:40 UTC and ending at 18:50 UTC when we reverted the PR responsible. We are working to restore reactions made during this period. We will not be able to restore reactions if the local database has been refreshed after the reaction was made.

Wed, Jul 12, 2023, 07:26 PM