Problem loading Linear
Resolved
Full outage
Lasted for 4h

This incident's impact ended several hours ago; since then we've been working to understand the cause. We are closing this incident on the status site, and will continue to work to understand this event in the days to come. Any further updates will still be added here when available.

Tue, Jul 18, 2023, 12:40 AM
10 months ago
Affected components
Linear application
Linear GraphQL API
Updates

Resolved

This incident's impact ended several hours ago; since then we've been working to understand the cause. We are closing this incident on the status site, and will continue to work to understand this event in the days to come. Any further updates will still be added here when available.

Tue, Jul 18, 2023, 12:40 AM
4h earlier...

Monitoring

You should notice no further problems due to this incident. We're continuing to monitor and determine the underlying cause, but are considering impact to be over. If you continue to have any difficulties, please let us know at support@linear.app

Mon, Jul 17, 2023, 08:33 PM
10m earlier...

Investigating

We expect that users should be now able to access Linear as usual. We're still working out a root cause and will keep this page updated as more information becomes available. If you're still seeing problems after refreshing, please let us know at support@linear.app

Mon, Jul 17, 2023, 08:23 PM
12m earlier...

Investigating

We have a spike 500 errors in our client API and users are having general problems accessing Linear.

Mon, Jul 17, 2023, 08:11 PM