Degraded GitHub integration due to GitHub incident
Resolved
Lasted for 2h

This incident is resolved. PR/Commit associations made during the duration of the incident and GitHub based status changes should now display correctly in Linear. If you see any residual problems in Linear, please let us know at support@linear.app.

Tue, Aug 15, 2023, 10:10 PM
9 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident is resolved. PR/Commit associations made during the duration of the incident and GitHub based status changes should now display correctly in Linear. If you see any residual problems in Linear, please let us know at support@linear.app.

Tue, Aug 15, 2023, 10:10 PM
2h earlier...

Monitoring

Our GitHub integration is experiencing degraded performance due to an ongoing GitHub incident. In Linear, we expect delays when associating issues to PRs or commits, and when automating issue status through the integration.

More information about this incident is available here: https://www.githubstatus.com/incidents/ljhhhw2tplqp

Tue, Aug 15, 2023, 07:20 PM