Issues loading Linear
Resolved
Partial outage
Lasted for 11m

Connections to Linear are up and running again.

Mon, Aug 28, 2023, 02:21 PM
8 months ago
Affected components
Linear application
Linear GraphQL API
Updates

Resolved

Connections to Linear are up and running again.

Mon, Aug 28, 2023, 02:21 PM
11m earlier...

Investigating

There is currently issues for some users loading the application, we are investigate and will update with more news as we uncover more.

Mon, Aug 28, 2023, 02:10 PM