GitHub webhook delays
Resolved
Degraded performance
Lasted for 3h

GitHub's webhooks incident has been resolved. We expect no further impact to our GitHub integration; issues should now be linked and in the appropriate status per your settings. Please let us know at support@linear.app if you notice any continuing problems.

Wed, Aug 30, 2023, 09:14 PM
8 months ago
Affected components
Integrations
Updates

Resolved

GitHub's webhooks incident has been resolved. We expect no further impact to our GitHub integration; issues should now be linked and in the appropriate status per your settings. Please let us know at support@linear.app if you notice any continuing problems.

Wed, Aug 30, 2023, 09:14 PM
3h earlier...

Monitoring

GitHub is investigating increased delivery time issues with webhooks. For users of the GitHub integration in Linear, this will appear as slowness to initiate the connection between issues and PRs/commits, as well as slowness in the integration updating associated issue statuses. More information is available on githubstatus.com.

Wed, Aug 30, 2023, 05:21 PM