Investigating degraded performance
Resolved
Partial outage
Lasted for 7h

Connections should now be recovered and we will continue to monitor on our side.

Mon, Oct 23, 2023, 03:52 PM
7 months ago
Affected components
Linear application
Linear GraphQL API
Integrations
Updates

Resolved

Connections should now be recovered and we will continue to monitor on our side.

Mon, Oct 23, 2023, 03:52 PM
5h earlier...

Monitoring

Connections should be stable again now. We are investigating a related bug with inviting users.
If you specify a team during the invite flow, it may work in the meantime.

Mon, Oct 23, 2023, 10:45 AM
55m earlier...

Identified

We are seeing connections recovering and continue to investigate problems with accepting invites to join workspaces.

Mon, Oct 23, 2023, 09:50 AM
25m earlier...

Identified

We are looking into the root cause and working on mitigating the connection issues. We'll continue to keep our status site updated with news.

Mon, Oct 23, 2023, 09:24 AM
1h earlier...

Investigating

Problems loading the app, integrations and the Linear GraphQL API are being investigated currently and we are working to restore functionality as soon as possible.

Mon, Oct 23, 2023, 08:18 AM