Image uploads broken
Resolved
Degraded performance
Lasted for 18m

This incident is resolved. We expect no further issues with images in Linear. If you continue to notice any problems, please let us know at support@linear.app.

Mon, Oct 30, 2023, 08:38 PM
6 months ago
Affected components
Linear application
Linear GraphQL API
Updates

Resolved

This incident is resolved. We expect no further issues with images in Linear. If you continue to notice any problems, please let us know at support@linear.app.

Mon, Oct 30, 2023, 08:38 PM
18m earlier...

Monitoring

Due to an incident in an upstream service, image uploads to Linear are broken. Further updates will be posted here when available.

For more information, please see: https://www.cloudflarestatus.com/incidents/l6x2h1zp69bc

Mon, Oct 30, 2023, 08:20 PM