Investigating slow performance
Resolved
Degraded performance
Lasted for 25m

We're still working to address the root cause of the problem, but we expect impact to be fully mitigated at this time. If you're still seeing any slow performance after refreshing Linear, please let us know at support@linear.app.

Mon, Nov 6, 2023, 06:12 PM
6 months ago
Affected components
Linear application
Linear GraphQL API
Updates

Resolved

We're still working to address the root cause of the problem, but we expect impact to be fully mitigated at this time. If you're still seeing any slow performance after refreshing Linear, please let us know at support@linear.app.

Mon, Nov 6, 2023, 06:12 PM
19m earlier...

Monitoring

We've mitigated most of the impact, and client wait times are going down.

Mon, Nov 6, 2023, 05:52 PM

Investigating

We're investigating database load issues causing slow performance.

Mon, Nov 6, 2023, 05:46 PM