Degraded performance with API and integrations
Resolved
Degraded performance
Lasted for 9m

Performance has improved and things should be back to normal.

Tue, Nov 28, 2023, 03:24 PM
5 months ago
Affected components
Linear GraphQL API
Integrations
Updates

Resolved

Performance has improved and things should be back to normal.

Tue, Nov 28, 2023, 03:24 PM

Identified

We're currently experiencing latency with Linear's API which may affect integration performance. We are working to restore things back to normal as soon as possible.

Tue, Nov 28, 2023, 03:14 PM