Authentication with API key temporarily broken
Resolved
Partial outage
Lasted for 54m

Fix has been deployed.

Mon, Dec 18, 2023, 08:20 PM
5 months ago
Affected components
Integrations
Updates

Resolved

Fix has been deployed.

Mon, Dec 18, 2023, 08:20 PM
42m earlier...

Monitoring

Changes rolled back and currently monitoring.

Mon, Dec 18, 2023, 07:37 PM
12m earlier...

Investigating

Degraded performance when authenticating with API keys.

Mon, Dec 18, 2023, 07:25 PM