Investigating trouble syncing, offline banner
Resolved
Partial outage
Lasted for 1h

We expect no further impact from this incident. If you notice any similar problems moving forward, please let us know at support@linear.app.

Thu, Jan 11, 2024, 09:03 PM
4 months ago
Affected components
Linear application
Updates

Resolved

We expect no further impact from this incident. If you notice any similar problems moving forward, please let us know at support@linear.app.

Thu, Jan 11, 2024, 09:03 PM
1h earlier...

Monitoring

Error rates have returned to normal, and we don't expect further impact. We're continuing to monitor.

Thu, Jan 11, 2024, 07:31 PM
10m earlier...

Investigating

Some users may be experiencing issues with their changes syncing to Linear. If you are affected, you'll notice a syncing or offline spinner in the top left corner of the application. Error rates are decreasing, but we're still investigating.

Thu, Jan 11, 2024, 07:21 PM