Some Sentry integrations being revoked
Resolved
Degraded performance
Lasted for 17h

This issue is now resolved. These revocations were caused by our incorrect handling of errors received from Sentry, which we have now fixed. If you experience further revocations of the Sentry integration moving forward, please let us know at support@linear.app.

Wed, Jan 17, 2024, 07:00 PM
4 months ago
Affected components
Integrations
Updates

Resolved

This issue is now resolved. These revocations were caused by our incorrect handling of errors received from Sentry, which we have now fixed. If you experience further revocations of the Sentry integration moving forward, please let us know at support@linear.app.

Wed, Jan 17, 2024, 07:00 PM
14h earlier...

Monitoring

We've put out a change to mitigate the problem and are continuing to monitor for further impact.

Wed, Jan 17, 2024, 04:17 AM
2h earlier...

Investigating

We're experiencing unexpected revocations of our Sentry integration in some workspaces that use it. We're working to determine why this is occurring and will provide further updates here when available.

Wed, Jan 17, 2024, 01:26 AM