Authentication failures for Google logins and integrations
Resolved
Degraded performance
Lasted for 35m

We've located the root cause of the problem and have made changes to resolve this issue going forward.

Mon, Jan 22, 2024, 12:22 PM
3 months ago
Affected components
Linear application
Integrations
Updates

Resolved

We've located the root cause of the problem and have made changes to resolve this issue going forward.

Mon, Jan 22, 2024, 12:22 PM
35m earlier...

Investigating

A subset of users may experience problems logging in with Google or authenticating with integrations. We're investigating the problem and working towards a resolution as soon as possible.

Mon, Jan 22, 2024, 11:47 AM