Project document edits made after immediately after applying a document template not consistently saving
Resolved
Degraded performance
Lasted for 1h

We've received no additional reports of this behavior since our fix landed, and cannot reproduce any further problems with project document content saving. If you experience this or similar problems moving forwards, please let us know at support@linear.app.

Thu, Feb 1, 2024, 11:44 PM
3 months ago
Affected components
Linear application
Updates

Resolved

We've received no additional reports of this behavior since our fix landed, and cannot reproduce any further problems with project document content saving. If you experience this or similar problems moving forwards, please let us know at support@linear.app.

Thu, Feb 1, 2024, 11:44 PM
53m earlier...

Monitoring

The fix has landed and we can no longer reproduce this issue. If you see otherwise, please let us know at support@linear.app.

Thu, Feb 1, 2024, 10:50 PM

Identified

We've located the problem and are deploying a fix now.

Thu, Feb 1, 2024, 10:43 PM
33m earlier...

Investigating

We're investigating a customer report where document text input immediately applying a document template is not saving those edits to the document. We've been able to reproduce and are investigating the cause.

Thu, Feb 1, 2024, 10:09 PM