Investigating error blocking new workspace creation
Resolved
Degraded performance
Lasted for 19m

We reverted the change responsible for this problem and can no longer reproduce issues when creating new Linear workspaces. If you see otherwise after refreshing, please let us know at support@linear.app.

Wed, Feb 7, 2024, 07:00 PM
3 months ago
Affected components
Linear application
Updates

Resolved

We reverted the change responsible for this problem and can no longer reproduce issues when creating new Linear workspaces. If you see otherwise after refreshing, please let us know at support@linear.app.

Wed, Feb 7, 2024, 07:00 PM
19m earlier...

Investigating

We're investigating an error some users are seeing in the new Linear workspace creation flow. An error "urlKey must be at least three characters" appears underneath the Workspace URL field in this case.

Wed, Feb 7, 2024, 06:40 PM