Investigating login error for some new users
Resolved
Degraded performance
Lasted for 13h

Users should now be able to login successfully after refreshing their client. (https://linear.app/refresh in browser or ⌘/CTRL+K "Refresh local database" on desktop)

Tue, Mar 5, 2024, 03:11 PM
2 months ago
Affected components
Linear application
Updates

Resolved

Users should now be able to login successfully after refreshing their client. (https://linear.app/refresh in browser or ⌘/CTRL+K "Refresh local database" on desktop)

Tue, Mar 5, 2024, 03:11 PM
11h earlier...

Monitoring

Issue causing some new users to not be able to log in to Linear earlier today is fixed. If you are experiencing a login error, please first try to refresh the local database by going to https://linear.app/refresh and reach out to support@linear.app if it does not resolve.

Tue, Mar 5, 2024, 03:36 AM
1h earlier...

Investigating

We are investigating an issue reported by some new users who are unable to log in to Linear. If you are experiencing a login error, please first try to refresh the local database by going to https://linear.app/refresh and reach out to support@linear.app if it does not resolve.

Tue, Mar 5, 2024, 01:57 AM