Degraded GitHub Integration
Resolved
Degraded performance
Lasted for 1h

GitHub webhooks are now operating as expected.

Tue, Mar 12, 2024, 01:32 AM
2 months ago
Affected components
Integrations
Updates

Resolved

GitHub webhooks are now operating as expected.

Tue, Mar 12, 2024, 01:32 AM
1h earlier...

Monitoring

Our GitHub integration is experiencing degraded performance since 7:00 PM ET due to an ongoing GitHub incident. In Linear, we expect delays when associating issues to PRs or commits, and when automating issue status through the integration.

Further information is available here: https://www.githubstatus.com/incidents/fr6fgvdn41sw

Tue, Mar 12, 2024, 12:12 AM